ETH/ERC-20 Onramp throttled

Minor incident Crypto Onramp (buy) ETH/ERC-20
2024-10-07 17:58 BST · 1 hour, 26 minutes

Updates

Resolved

Back to normal :)

October 7, 2024 · 19:24 BST
Issue

Due to a spike in gas fees, a transaction with one of our liquidity providers is currently stuck. We are actively working to resolve the situation as soon as possible.

October 7, 2024 · 17:58 BST

← Back