Degraded performance affecting crypto transactions, card payments, and app access
Major incident
Cryptocurrency
Buy (onramp)
Bitcoin
Ethereum / ERC-20
Solana
Base
Hyperliquid Core
Polygon
Arbitrum
XRP Ledger
Cardano
BNB Smart Chain
Sell (offramp)
Bitcoin
Ethereum / ERC-20
Solana
Base
Hyperliquid Core
Polygon
Arbitrum
XRP Ledger
Cardano
BNB Smart Chain
Crypto swaps
Bitcoin
Ethereum / ERC-20
Solana
Base
Hyperliquid Core
Polygon
Arbitrum
XRP Ledger
Cardano
BNB Smart Chain
Crypto transfers
Bitcoin
Ethereum / ERC-20
Solana
Base
Hyperliquid Core
Polygon
Arbitrum
XRP Ledger
Cardano
BNB Smart Chain
Vaults & sub-accounts
Pockets
Fiat vaults
Crypto vaults
Card payments
App access
2026-08-04 12:14 BST
· 1 hour, 16 minutes
Updates
Resolved
August 4, 2026 · 13:26 BST
This issue has been resolved. Crypto transactions, card payments, and app access are back to normal.
Affected crypto transactions are being reprocessed and balances will update automatically as this completes.
Issue
August 4, 2026 · 12:39 BST
We’re investigating reports of crypto transactions taking longer than expected or failing to complete, crypto balances not updating after a transaction, card payments being declined, and some customers having trouble accessing the app.
Our team is investigating and working to restore normal service.
← Back
Deblock Status